慢点富外汇

慢点富外汇:MetaQuotes公司近日发布了关于MT4平台更新的重要通知

2017-09-28

2017年10月1日星期日起,MT4将进行系统升级,届时起,Windows XP,Windows2003和Windows Vista操作系统将失去与MT4服务器的连接,这些旧的操作系统将不再能被MT4服务器识别。

MetaQuotes公司建议用户,至少使用Windows 7的操作系统来安装使用MT4,推荐最佳配置为64位的Windows 10操作系统。

旧版本的MetaTrader 4将仍然可以继续在Windows XP,Windows 2003和Windows Vista的系统上运行。但是从2017年10月1日星期日起,这些系统中的MetaTrader 4将不能再收到更新通知,安装程序也将无法在这些操作系统上运行。这也就意味着如果您不及时对MetaTrader 4进行更新,您可能无法稳定的进行交易。所以请您一定注意本次更新并及时升级您的电脑操作系统。另外需要指出,网页版和手机版(iPhoneAndroid)不受此次更新的影响,还是可以继续使用。

 

    MetaTrader 4 (“MT4”) platforms will discontinue its support for the Windows XP, Windows 2003 and Windows Vista operating systems, as the MetaQuotes Software Corp. is to update its MT4 platforms on October 1st, 2017. All the outdated operating systems mentioned above will be no longer able to connect to or be identified by the MetaTrader 4 platforms after the update.

  MetaQuotes Software Corp. suggests that the minimum systems requirements for MT4 after the update will be Windows 7, although the recommended one is the Windows 10 64-bit version.

  The MT4 old version can still run on Windows XP, Windows 2003 and Windows Vista operating systems, except for that the MT4 platforms operating on those systems will not be able to receive any update notifications as from October 1st, 2017, and the setup program cannot be run either. It means that a stable MT4 system and smooth trading may not be secured if you do not update you MT4. So please do pay attention to the update and upgrade your PC operating systems in time. However, the MT4 web version and mobile version (iPhone/Android) is not affected by the update.